Which introduced risk into the operation. We made an attempt, but ran into a snag and ultimately decided to err on the side of caution and wait for Github's issue to resolve before progressing further.
Another scheduled maintenance will be scheduled soon to apply these redis fixes.
Posted Feb 03, 2026 - 00:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2026 - 23:00 UTC
Scheduled
A scheduled maintenance window will take place during this time. While the full hour is reserved, the expected downtime is approximately 15 minutes.
Posted Jan 29, 2026 - 21:34 UTC
This scheduled maintenance affected: Gateway - API Functions, Gateway - Webhooks, Server Function Runtime, Canopy & Poly Management UI, Server Function Deployment, and Poly Management APIs.