Executing API Functions - Elevated 500s

Incident Report for PolyAPI EU1

Resolved

The hotfix has been applied and API functions have resumed normal performance.
Posted Jul 08, 2025 - 17:35 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 08, 2025 - 16:55 UTC

Update

A hotfix is being tested.
Posted Jul 08, 2025 - 16:54 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 08, 2025 - 16:53 UTC

Update

We are continuing to investigate this issue.
Posted Jul 08, 2025 - 16:43 UTC

Investigating

We are seeing an issue with API Functions sometimes returning 500s. We are actively investigating and working to fix the issue.
Posted Jul 08, 2025 - 13:00 UTC
This incident affected: Gateway - API Functions.